Skip to end of metadata
Go to start of metadata

A critical software vulnerability has been identified. IT will be updating affected systems. Most systems are redundant and there will be no impact on services. For others, there may be brief outages when the updates are applied. Please report any issues to the Helpdesk (help@rice.edu, xHELP).

Regards,
Kenneth Marshall
--
Mgr./Middleware, Infrastructure & Development
ktm@rice.edu / 713-348-5294